Follow

Create PDF Files with Microsoft Word

MS Word on a Mac

  1. From within the MS Word file, go to File > Print.
  2. Select Adobe PDF from the Printer list and click Print.



  3. Enter a file name for your PDF and click Save.

Microsoft Word on a PC

  1. From within your MS Word file, go to File > Print.
  2. For Printer Name, select Adobe PDF and click Properties.


  3. On the Layout tab, click Advanced.


  4. Adjust the Paper Size to be the same as in your MS Word Document.  Click OK.


  5. On the Adobe PDF Settings tab select Glasstree (Download the Glasstree Adobe settings file attached below).
     
  6. Select the page size in the Adobe PDF Page Size field or click Add to create a custom size.


  7. To add a custom paper size, enter the Paper Name and Page Size of your manuscript and click the Add/Modify button.


  8. Select the following settings: View Adobe PDF Results, Rely on system fonts only; do not use document fonts, and Delete log files for successful jobs. Click OK.
  9. Enter a file name and click Save.
Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request